登录 立即注册
查看: 361|回复: 2

[改善建议] 模拟器不支持AMD21年版本

[复制链接]

2

主题

15

帖子

0

积分

新手上路

Rank: 1

积分
0
发表于 2021-12-6 15:01:27 | 显示全部楼层 |阅读模式
能否更新下支持新版,新版驱动运行6小时就进程退出了,老版本容易出现卡顿不如新版。
回复

使用道具 举报

1149

主题

4132

帖子

4346

积分

超级版主

Rank: 8Rank: 8

积分
4346

逍遥会员章逍遥忠实勋章逍遥荣耀勋章逍遥达人勋章逍遥游戏玩家逍遥论坛达人逍遥新人资格章

发表于 2021-12-6 19:28:10 | 显示全部楼层
如果你可以启动可以忽略显卡驱动提示可能你的显卡不支持OpenGL4.4以上
CPU要支持虚拟化技术 主板开启VT 关闭Hyper-V 显卡驱动正确 完整系统
回复 支持 反对

使用道具 举报

2

主题

15

帖子

0

积分

新手上路

Rank: 1

积分
0
 楼主| 发表于 2021-12-7 09:22:51 | 显示全部楼层
心芝雨 发表于 2021-12-6 19:28
如果你可以启动可以忽略显卡驱动提示可能你的显卡不支持OpenGL4.4以上

显卡支持4.4以上的,可以运行一段时间然后就进程错误了,20年版的都可以用,唯独21版不行。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|模拟器|手机模拟器|手游模拟器|安卓模拟器|( 沪ICP备14046591号 )

GMT+8, 2022-1-27 09:43 , Processed in 0.031351 second(s), 25 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表